Problem trying to run in 1920x1080

When I set my config to run in 1920x1080 fullscreen, only the top left part of the game displays on my screen. How can i get ioquake3 to run properly in 1920x1080? Thanks in advance.

What operating system are you using? Graphics card? Are you using a test build? http://ioquake3.org/get-it/test-builds/ if not, upgrade now.

I am using the current test build.

System Manufacturer: TOSHIBA
System Model: Satellite E45-B
Processor: Intel® Core™ i5-4210U CPU @ 1.70GHz (4 CPUs), ~2.4GHz
Memory: 6144MB RAM
Available OS Memory: 6056MB RAM
Page File: 3507MB used, 3507MB available
DirectX Version: 12
Card name: Intel® HD Graphics Family
Manufacturer: Intel Corporation
Chip type: Intel® HD Graphics Family
Display Memory: 3140 MB
Dedicated Memory: 112 MB
Shared Memory: 3027 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)

do other games work in 1920x1080?
have you had success getting fullscreen mode to work with any resolution?

I play several other games in this resolution including LOTRO, Everquest 1 & 2, Skyrim, GTA SA & 4, Quake 1 (quakespasm), and Half-Life 1 and 2. The highest widescreen resolution I seem to be able to get in ioquake3 is 1600x900. I’d prefer to use 1920x1080, of course, since it is the default res of the screen, and if stupid windows 10 changes res back and forth, it screws up open windows.

I notice that I am having the same problem with Darkplaces.

Try borderless window mode: r_fullscreen 0 r_noborder 1

Found a solution while searching relative to Darkplaces: http://steamcommunity.com/app/2310/discussions/0/540744936581297336/

click with right mouse button on .exe file(s) of the game, select
"properties", go to “Compatibility” tab, check the checkbox named
"Disable display scaling on high DPI settings".

So, the problem is that I run DPI scaling on my laptop due to its screen being high res but relatively small. Turning off DPI scaling for specific EXEs (like darkplaces and ioquake3) seems to solve the problem.