Win7 x64 - Cannot install point release

The installer for ioquake3 1.36 works, it says it installed, but even after copying the pak0 and pak1 files from my Q3A disc, it will not let me install the point release, it says “You need to install the ioquake3 engine first.”. I can’t even use the engine to play Q3A by itself, as I get this error logged to my clilpboard:

ioq3 1.36 win_mingw-x86 Apr 12 2009
----- FS_Startup -----
Current search path:
C:\Users\Chris\AppData\Local\ioquake3\baseq3\pak1.pk3 (7 files)
C:\Users\Chris\AppData\Local\ioquake3\baseq3\pak0.pk3 (3539 files)

3546 files in pk3 files

WARNING: pak1.pk3 is present but its checksum (880411042)
is not correct. Please re-install the point release

Point Release files are missing. Please
re-install the 1.32 point release.

Also check that your Q3 executable is in
the correct place and that every file
in the baseq3 directory is present and readable.

But I can’t install the point release because it wants me to install the engine, which I’ve already done. I’ve installed this on this same system before, so I don’t know why it’s doing this this time, and I’m at a loss what to do.

I’d start by installing ioquake3 somewhere other than your AppData folder.

Try installing it directly toe C:\ or to Program Files

Your pak1-whatever are busted, get new ones in a zip file here and dump them into the appropriate folders (baseq3 is the important one) After that’s going, please upgrade to a test build version of ioquake3.

I tried installing to other places but the same error occured, but then I tried installing ioquake3 using the “Install for everyone” option instead of “Install for just me”, and I was able to install the point release then. Pak files copied and it now runs.

If it matters, there are multiple accounts on this system, which is why I was using the “just me” option.