[SOLVED] Running with mod from commandline in Linux


#1

Hi,
I wanted to run the OSP mod by default when I used my launcher, which is running just the ioquake3 command right now. I tried adding +set fs_game osp but that doesn’t seem to work. I’m using Linux. Thanks!


#2

if this is solved can you post what solved it? That might help someone else that has a similar issue.


#3

the command i wrote did work, after all.