Single player no bots


#1

I just installed ioquake3 64bit for linux
I get no bot in the first map


#2

This is a known issue with the 1.36 stable release for GNU/Linux x86_64. Install a test build to fix it.


#3

tried installing test build but then have issues with full screen


#4

What kind of issues with fullscreen?

One possible suggestion borderless windowed mode: Open the console using ~ or shift+esc and paste using ctrl+v

r_fullscreen 0; r_noborder 1; vid_restart

and press enter.


#5

when I start quake3 with test update I still have my kde menu with game running cutting off bottom of quake options.


#6

Well, you could resize the window to not be the under kde menu. (yeah, this isn’t great. donno why fullscreen isn’t working.)

r_fullscreen 0; r_noborder 0; r_allowResize 1; vid_restart