How do I fix OpenGL 2.0?


#1

How do I fix the problem when it says, "OpenGL 2.0 required!. Copy console log to clipboard?


#2

If you have a graphics card make sure you have the driver installed. Otherwise try launching ioquake3 using ioquake3.x86.exe +set cl_renderer opengl1.