Can not install Quake3

This may be exactly an ioquake3 problem, but I am hoping someone has seen this issue and knows how to fix it.
When I run “ioquake3” I get this…

[root@localhost Setup]# ioquake3
ioq3 1.36 linux-x86_64 Jan 9 2013
Have SSE support
----- FS_Startup -----
Current search path:
/usr/share/ioquake3/baseq3/pak6.pk3 (64 files)
/usr/share/ioquake3/baseq3/pak5.pk3 (7 files)
/usr/share/ioquake3/baseq3/pak4.pk3 (272 files)
/usr/share/ioquake3/baseq3/pak3.pk3 (4 files)
/usr/share/ioquake3/baseq3/pak2.pk3 (148 files)
/usr/share/ioquake3/baseq3/pak1.pk3 (26 files)
/usr/share/ioquake3/baseq3/pak0.pk3 (3539 files)

4060 files in pk3 files
Point Release files are missing. Please re-install the 1.32 point release. Also check that your ioq3 executable is in the correct place and that every file in the “baseq3” directory is present and readable

Someone had me do some kind of an update on ioquake3, which I found it already had the point release.
So I got the following…

[root@localhost .q3a]# sh
Verifying archive integrity… All good.
Uncompressing Quake III Arena Point Release 1.32b…
This installation doesn’t support glibc-2.1 on Linux / x86_64
(tried to run setup)
Please contact Id software technical support at, or
The setup program seems to have failed on x86_64/glibc-2.1

Please contact Id software technical support at, or

I am using Mageia 4 64 bit, I think this maybe a 64 bit issue from things I have read. I tried to install on Wine and it gives me fits too.


I managed to get it installed.
I had to go to root and run from where I had coppied Point Release, not sure if that matters…
linux32 sh
Then it asked some questions, I only changed one option and it was path to baseq3.
which for me was /home/dad/.q3a
Then I could start the game.
However…I don’t have any sound.

I started the game again later and now the sound works.

How do I install Team Arena is my next post.

You should also have a pak7.pk3 and pak8.pk3 in your baseq3 folder.

I just took a look and they are there now.
It works and I am happy.
I changed from Ubuntu to Mageia4
so it a new set of hurddles to jump through.